Error: “google.com is not available because it is categorized as search”

If your Windows 7 or 10 (64-bit) devices (with a Smart Agent installed) are blocked from accessing Google.com, choose one of the following solutions to resolve this error. Some users receive this error message even though Google.com is correctly categorized and allowed in the user’s policy.

Solution 1 — Add the following local file and directories to your anti-virus exemption list:

  • C:\Windows\System32\drivers\LSSADrv.sys
  • C:\ProgramFiles\Lightspeed Systems\Smart Agent\*
  • C:\ProgramData\Lightspeed Systems\Smart Agent\*

Solution 2 — If you are using Sophos as your anti-virus, disable the built-in web filter service. Even if the Sophos web filter is not configured, it must be disabled for all machines.

Solution 3 — If Internet Explorer and Edge can access Google, but Chrome is not, verify that you installed the 64-bit version of Google Chrome. The problem might be caused by running a 32-bit browser running on a 64-bit machine. Navigate to chrome://settings/help and verify that the Chrome Browser you installed is 64-bit. Navigate to google.com/chrome/ and download the 64-bit version.

Solution 4 — Ensure you are running a 64-bit Windows OS that supports Relay (Windows 7 or Windows 10 build 1703+).